6

Closed

Question : do you plan to add support for ASPNET50 and ASPNETCORE50 ?

description

When viewing a Nuget package generated as 'artefact' from a ASPNET 5 project, these new frameworks are not recognized.

Image
Closed Feb 21, 2016 at 1:07 PM by JulianV
This has been fixed in 3.10 :)

This has been fixed

See also the new repository on https://github.com/NuGetPackageExplorer/NuGetPackageExplorer. You need to uninstall first the previous version.

comments

stefh wrote Feb 23, 2016 at 3:38 PM

Cool !