This project has moved and is read-only. For the latest updates, please go here.
2

Closed

Unable to create PreRelease packages

description

I used to create pre release packages by adding a suffix to the version number. In my case I was adding -A (for example: 1.0.1-A) to the end of the version number.

With the new version (released on Feb 21st 2016) I get the error "A stable release must not have a dependency on a prerelease package"

The fact is I am trying to publish the package as a prerelease, not stable. (see screenshot attached).


In the previous version, the GUI showed: "Version number (Prerelease)" in the version section.

file attachments

Closed Feb 23, 2016 at 4:49 PM by JulianV
Fixed in 3.11

comments